aUST no longer showing in Anchor

I can no longer view my aUST on the anchor site. I use safe pal and it was showing up in there two days ago and then it just vanished. When I went to access the anchor site through my SP wallet it wasn’t showing up on Anchor. This happened before due to some upgrade but that only happened for a day. We are going on 3 days now. Anyone know what is going on? Solutions?


Same problem here… I checked it a while ago and it wouldn’t let me withdraw so I gave up at that time… thought I’d have another go today and my Anchor Protocol page is as if I’d never been there.

I tried going to Astroport, and I was able to link and see some of my assets like ANC and aUSTC, but the UST under MY PAGE on Anchor P site, and everything else there is at 0.

Also keen to see if it’s gone forever or there’s a way to find it on Astroport… cheers

1 Like

I have same problem. It’s been 3 days since your post and they haven’t fix it. I tried sending an email but it didn’t go through. It says the email doesn’t exist or it can’t get mor emails. I couldn’t find a way to contact this people .-.

1 Like

How were you able to see your assets on Astroport?

There is a fee of 0.97$ to do the swap, but i just have 0.5$ and if i want to send from binance to terra wallet ustc it’s at least $200 :o
I just need 0.5$ There is a hero here?

Is there any other alternative? Astroport / Terraswap have a massive slippage on aUST/UST. I was wondering if there is a way to interact manually with Anchor’s contracts…

1 Like

i just by chance checked my terrastation wallet and added tokens ust and aust. I can see a aUST balance which i think was previously staked with anchor. So i guess, they must have unstaked and returned. Their lack of comms is annoying tbh