Staked ANC-UST LP disappeared

I have (had?) staled ANC-USD LP tokens on anchorprotocol.com . Today, this asset has disappeared from my governance portion on anchor. I looked at astroport.fi but I do not see anything as having appeared there. Please assist.

Thank you.

2 Likes

Found this in another thread as well. This is going on with mine as well.

I had an LP balance, when I just checked it was all missing, except I had 3ish LPs available to stake.

Trying to go through forums to see if there may be an explanation, but nothing yet.
I know that the switch to Astroport may have something to do with what is happening, but I cannot find anything to this effect.

If I find anything I will repost here. It would be greatly appreciated to hear anything you may find out as well.

Thank you!!

Thanks!

  1. Go to https://terraswap-app.anchorprotocol.com/
  2. Connect Wallet (<- Important!)

Awesome!! Thank you!

Hi all

Many thanks for this helpful thread, and your comments.

I have disconnected and reconnected my terrawallet to Anchor Protocol, and also cleared my cache. I still do not, however, see any of my staked ANC-USD LP tokens or any of the ANC rewards that I had earned. Anything else I could try, please?

Bit of a stressful situation, so would appreciate your assistance tremendously.

Thanks

All sorted! Thanks again!

Hi there,

I am having the same problem and my staked ANC-USD LP does not show even through the Terraswap-version of the Anchor webapp with my cache cleared and wallet connected.

Did you find another way to locate your staked tokens?

Thanks!

Have you tried just going directly to the terraswap page and not the anchor redirect?

Hi,

Yes, and thanks for the suggestion, but that doesn’t seem to work either.

I understand (and correct me if I am wrong, but) that I need to unstake my LP tokens that were staked as UST-ANC LP through Terraswap before Astroport launched. (For the first few days after staking the UST-ANC LP, I could see my balance and rewards on Anchor Protocol. However, they are now gone, which I realize has to do with the Astroport launch) but I cannot locate my LP tokens anywhere in order to unstake, withdraw, and transfer them to Astroport.

My question is, are there any other ways to reveal where LP tokens might be hidden from view, or another way to track down where tokens which are part of a specific contract might be?

You can use the Terra Explorer and check the contract address that you staked your LP tokens to
This will allow find the token LP contract address where they still are.

I literally saw this 1 minute after i added LP tokens on Terraswap XD

Ok,can i please ask some questions to clarify?

So,the Terraswap platform will be completely dissolved/dis-connected from Anchor Prot?
If so,how much time do we got to withdraw the LPs?it
-Also,do the (Terraswap Provided)LPs continue to earn before we move them,or just remain stagnant=also with the rising possibily to become “abandoned”/.“Unclaimed0/Forfeited” ,the longer we take to Withdraw them?

Last question-plz bare with me as i just saw the announcement on the top of my screen,and am cluekess-i read the thread about migration etc but i just wanna make sure-Forgive me for the lenght.

Should we withdraw only the LPs DIRECTLY added through Anchor(via the Govern Tab),or everything,the ones that were provided to Terraswap specifically and have nothing to do with Anchor(Pairs like LUNI-UST/UST-mEth/,Psi-UST-you get the point).
The automatic UNSTAKE tab that popped up due to migration only contained the Anchor/UST
pairs,and the Unclaimed rewards inside Anchor only-thats why am wondering,should we empty our Terraswap pools completely and remove each n every asset?
I already unstaked the Anchor LPs the pop up tab contained,i just wanna makesure i do eerything as properly instructed.

Thank you in advance!!!

Thank you very much for your suggestions!
I was just able to fix the problem and find my tokens, and will try to describe my process in case anyone else finds themselves in my strange situation.

In my terra station wallet, I went to “withdraw rewards” and in the corner there was a window to connect to a wallet which read “No compatible device found” and also said “ledger paired” with “confirm” and “cancel.” The confirm button could not be clicked (which tripped me up for a while), until I clicked on “ledger paired” and then was able to click “confirm.” After that, my staked LP tokens reappeared and I was able to move them.

Not sure if that will be of help to anyone, but tinkering around seems to be the most reliable solution.

1 Like

I just checked for my staked ANC. It is missing. I tried the Terra explorer suggestion, but my Terra wallet address did not show anything but a small amount of UST. I tried the terraswap site after connecting my wallet, but still could not see my staked ANC. I went into my desktop Terra wallet and connected the Brave extension terra wallet. I’m able to go into the history area to see the staking transaction and click on the Tx Hash number to see my ANC staked. Is there another way to get the terraswap site to recognized my stake? Respectfully, Stryder

Never mind, I found that I needed to click on the Unstake tab to see what I have staked.